aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorTom Ryder <tom@sanctum.geek.nz>2017-10-04 10:33:36 +1300
committerTom Ryder <tom@sanctum.geek.nz>2017-10-04 10:33:36 +1300
commit7e33c613fcef7cdfe44b93bb7f6da2206f30d7ca (patch)
tree81caf9717513dc1666f29bb1dc9eb23000e963a4 /Makefile.PL
parentAdd some error tests (diff)
downloadList-Breakdown-7e33c613fcef7cdfe44b93bb7f6da2206f30d7ca.tar.gz (sig)
List-Breakdown-7e33c613fcef7cdfe44b93bb7f6da2206f30d7ca.zip
Rename module to List::Breakdownv0.06
Not close to any other module on CPAN from what I can tell. Also bump version number.
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 54aef50..f6edcf7 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -4,10 +4,10 @@ use warnings;
use ExtUtils::MakeMaker;
WriteMakefile(
- NAME => 'List::Filters',
+ NAME => 'List::Breakdown',
AUTHOR => 'Tom Ryder <tom@sanctum.geek.nz>',
- VERSION_FROM => 'lib/List/Filters.pm',
- ABSTRACT_FROM => 'lib/List/Filters.pm',
+ VERSION_FROM => 'lib/List/Breakdown.pm',
+ ABSTRACT_FROM => 'lib/List/Breakdown.pm',
LICENSE => 'artistic_2',
PL_FILES => {},
MIN_PERL_VERSION => '5.006',
@@ -19,5 +19,5 @@ WriteMakefile(
},
PREREQ_PM => {},
dist => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
- clean => { FILES => 'List-Filters-*' },
+ clean => { FILES => 'List-Breakdown-*' },
);