aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index f6edcf7..21486ea 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -17,7 +17,10 @@ WriteMakefile(
BUILD_REQUIRES => {
'Test::More' => '0',
},
- PREREQ_PM => {},
+ PREREQ_PM => {
+ 'Carp' => '0',
+ 'Exporter' => '0',
+ },
dist => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
clean => { FILES => 'List-Breakdown-*' },
);