aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Ryder <tom@sanctum.geek.nz>2016-08-22 23:34:20 +1200
committerTom Ryder <tom@sanctum.geek.nz>2016-08-22 23:34:20 +1200
commitaeb138d4edbb19f6d303f411eabd803c5e4d0a71 (patch)
treee9f7bcc5d6d016695bdcc0990fe8e8acb21ab40c
parent3b144eaf6a9d4459eef1b7e3efacdb8b3419c0a7 (diff)
downloaddotfiles-aeb138d4edbb19f6d303f411eabd803c5e4d0a71.tar.gz
dotfiles-aeb138d4edbb19f6d303f411eabd803c5e4d0a71.zip
Remove tic(1) from default target requirements
-rw-r--r--README.markdown2
1 files changed, 1 insertions, 1 deletions
diff --git a/README.markdown b/README.markdown
index ef70089b..7762cf43 100644
--- a/README.markdown
+++ b/README.markdown
@@ -16,7 +16,7 @@ Installation
$ make install
For the default target, you'll need `bash(1)`, `git(1)`, `install(1)`,
-`make(1)`, `m4(1)`, and `tic(1)`. You'll need to have a recent enough version
+`make(1)`, and `m4(1)`. You'll need to have a recent enough version
of Git to support
[submodules](https://git-scm.com/book/en/v2/Git-Tools-Submodules) for the Vim
installation to work; it's required for the plugin setup.