aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 9e2ccf8..f863b1d 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -4,6 +4,7 @@ use warnings;
use ExtUtils::MakeMaker;
WriteMakefile(
+ (MM->can('signature_target') ? (SIGN => 1) : ()),
NAME => 'List::Breakdown',
AUTHOR => 'Tom Ryder <tom@sanctum.geek.nz>',
VERSION_FROM => 'lib/List/Breakdown.pm',
@@ -25,16 +26,16 @@ WriteMakefile(
'meta-spec' => { version => 2 },
provides => {
'List::Breakdown' => {
- version => '0.20',
+ version => '0.26',
file => 'lib/List/Breakdown.pm',
},
},
resources => {
- homepage => 'https://sanctum.geek.nz/cgit/List-Breakdown.git/',
+ homepage => 'https://dev.sanctum.geek.nz/cgit/List-Breakdown.git/',
repository => {
type => 'git',
- url => 'https://sanctum.geek.nz/code/List-Breakdown.git/',
- web => 'https://sanctum.geek.nz/cgit/List-Breakdown.git/',
+ url => 'https://dev.sanctum.geek.nz/code/List-Breakdown.git/',
+ web => 'https://dev.sanctum.geek.nz/cgit/List-Breakdown.git/',
},
},
},